Danfloss CP75 control


This control has been set to bring heating and hot water on at 6.0am every day. Been set like this for years now.In the last few weeks on some days it has altered to 6.30am.At first when this happened I would reset to 6.0am.but then it would have days of going back to 6.30.The last time it did this I just left it and next day it had returned to 6.0.Can anyone please enlighten me on what is happening here.There is something in the instruction about Monday to Friday and weekend settings but I have not changed anything for a long time.I do have contract with Gas Board but dont really want to call them if it is something I can correct.There is a big china cabinet which would have to be moved to allow engineer in to replace control. I would appreciate any help.
allan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sorry about this but I think I may have found the answer.
allan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
allan wrote:

Well post it up, someone else might have the same problem!
Andy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My statement is probably not strictly true.I did not really find out why things were changing but what I did do was\\set things for one day and copied for all other days using the copy button.Im hoping that will fix it. Thinking about it ,that is maybe what you are supposed to do but it is such a long time since I set it before.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It could be that the battery in the controller is on it's way out. When this happens the times are automatically set to the default.
| >>> This control has been set to bring heating and hot water on at 6.0am | >>> every day. Been set like this for years now.In the last few weeks on | >>> some days it has altered to 6.30am.At first when this happened I would | >>> reset to 6.0am.but then it would have days of going back to 6.30.The | >>> last time it did this I just left it and next day it had returned to | >>> 6.0.Can anyone please enlighten me on what is happening here.There is | >>> something in the instruction about Monday to Friday and weekend settings | >>> but I have not changed anything for a long time.I do have contract with | >>> Gas Board but dont really want to call them if it is something I can | >>> correct.There is a big china cabinet which would have to be moved to | >>> allow engineer in to replace control. I would appreciate any help. | >>> | >>> allan | >>> | >> Sorry about this but I think I may have found the answer. | >> | >> allan | >> | >> | > Well post it up, someone else might have the same problem! | > | > | > Andy | | My statement is probably not strictly true.I did not really find out why | things were changing but what I did do was\\set things for one day and | copied for all other days using the copy button.Im hoping that will fix it. | Thinking about it ,that is maybe what you are supposed to do but it is such | a long time since I set it before. | |
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Site Timeline

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.