Advice Please Re- Extension Sockets

Page 1 of 3  

Hi Everyone,
This is a cross post because I wasn't sure which one to put it in and some people may not use all the NewsGroups that I have posted it to, so beg your forgiveness.
The main BT socket is in the bedroom and from this I have daisy chained all the rest of the sockets in the house using the faceplate connection on the front of the BT socket.
From some of the sockets I have filters plugged in for the phones, 4 in total. I also have a filter plugged in for the PC to use the Broadband.
I noticed that the connection speed was getting slower and slower so I used the Voyager 105 modem given to me by my ISP in order to findout the exact speed. It was 320 kbps.
I disconnected all the phones in the house, tried the speed again and it was the same. Plugged modem into main socket and speed increased to something like 580 kbps. I thern took faceplate off and plugged modem directly into socket, now 1.8Mbps. I plugged extensions into filter and all phones work ok without individual filters.
Now my question is this. Do I have a fault on my original installation of the sockets in the house, or, should I have just used 1 filter in the main box as I have at present ?
Your comments are most welcome.
--
the_constructor

Don\'t tip it, recycle it. Join your local group.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Are all the extension sockets correctly wired with twisted pair telephone cable? I've seen slow speeds caused by extensions wired with alarm cable. Some people may suggest that you disconnect the ring wire - although I have not found that a problem.
Peter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I forgot to mention that all the extension sockets are wired with the propper cable, though I suspect a couple of the sockets may be faulty as they are not the same as the rest.
--
the_constructor

Don\'t tip it, recycle it. Join your local group.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It is possible that you havea fault on the extension sockets installed throughout the house. It may simply be that these sockets have been wired without the benefit of the correct twisted pair cable. It is also possible that the "ring" wire is connected, but its partner in the twisted pair is not, thereby unbalancing the pair and introducing noise.
What you should do is formalise the test arrangement by installing a faceplate filter. An example is the "NTE5 compatible ADSL filtered faceplate" see: http://www.solwise.co.uk/adsl_splitters.htm All the extension cables should then be wired to the filtered output of the faceplate.
If it isn't possible to install your router or modem adjacent to the filtered faceplate in the bedroom, then use Cat5 cable to run the unfiltered signal to a RJ45 socket at a more convenient location.
-- Graham J
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 06/11/2007 11:05 the_constructor wrote:

If you go to http://www.clarity.it/telecoms/adsl_bits.htm and buy the 'Genuine BT Master NTE5 Linebox ADSL Adaptor' (don't forget to get some screws) you can plug it into your main BT socket, connect your extensions to the appropriate socket on the front, your broadband cable to the other and then throw all your other filters away.
No connection other than that of a (very) satisfied customer. They're a good company to deal with and they have a sense of humour.
--
F

(Beware of spam trap - remove the negative)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Thanks, good site.
Is it me, or are they going a teensy bit over the top about the dire and dreadful consequences of tampering with the BT-side of the wiring?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 06/11/2007 12:03 Martin Pentreath wrote:

At 150(?) a go if they have to come out to fix a fault that's down to you, no.
--
F

(Beware of spam trap - remove the negative)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
F wrote:

Add VAT to that so it's nearer 200
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
krft wrote:

Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mike J wrote:

You mean it's gotta pay for my sick pay don't you??
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
F wrote:

I think the OP has come to the same arrangement. As far as I can see, the NTE5 ADSL linebox just looks neater ;-)
--
Adrian C

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You're correct in your assumption Adrian. I removed the faceplate, plugged in the filter then plugged the extensions and modem into the filter. It may look a little more ugly than the NTE5 ADSL Linebox, but it certainly is cheaper. It'll do for the time being. The bedroom where main BT socket is located is my Office/junk room so ugliness isn't any problem.
--
the_constructor

Don\'t tip it, recycle it. Join your local group.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 06/11/2007 13:20 the_constructor wrote:

Ah! Sorry, missed that.

Our main socket is just inside the front door so the ugly option wasn't on!
--
F

(Beware of spam trap - remove the negative)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
the_constructor wrote:

Good solution (if visually ugly!). Add the proper faceplate to your tuit list.
Back at your original problem, it may have been bad wiring, or it may have been a bad filter. Some filters seem to be much better than others, and some appear to go faulty.
- Nigel (ex BT, but not transmission side).
--
Nigel Cliffe,
Webmaster at http://www.2mm.org.uk/
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BT when running cables along the street etc take care to avoid sources of interference like mains wiring. So it seems strange that miles of cable to the exchange can have less effect than a few yards in the home - but it can be. The best way is to install a single filtered unit where the line comes into the house, and site a router there. Then either use CAT5 cabling to your computer(s) or a wireless link.
--
*If God had wanted me to touch my toes, he would have put them on my knees

Dave Plowman snipped-for-privacy@davenoise.co.uk London SW
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
the_constructor wrote:

Only the phones need to have filters. The broadband modem doesn't need one and it can cause problems if one is fitted or so I hear.
Bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
curious wrote:

Conversely it can also cause a problem if it's not
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"krft" wrote:

Could you elaborate on that ?
Graham
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Eeyore wrote:

I'm not to bother swapping post with you just because you believe that the DSL port is completely unaffected by the filtering for the analogue port.
If you had been here long enough you would have read that on occasions there have been reports of people having to use a filter (using the correct port of course) to enable their DSL to work & anybody who argues round in circles to prove his supposed superior knowledge just isn't worth the efort. I've got more important things to worry about other than giving you another chance to prove yourself (to whom one can but wonder).
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
curious wrote:

More correctly it WILL cause problems if you attempt to run an ADSL modem from a filtered connection.
Graham
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.