Testing Home Humidifier


I have a Aprilaire Model 600 home humidifier which is not working. There is no water flowing to the unit when the furnace is running even with the humidistat set at its highest setting. I have water flowing to the 24volt solenoid valve but it will not open. I removed strainer on the valve to clean, it was clear. Apparently there is not a signal getting to the solenoid valve to open when the furnace is running. The 24 volt solenoid valve is suppose to receive a signal from a device called a Sensing Relay. Does anyone know how to bench test this device or give me some clues to trouble shoot. I can order parts but have been frustrated getting any trouble shooing advice from suppliers
Thanks
John
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There is a lot of Aprilaire questions answered here. http://www.aprilairehumidifierparts.com/product.php?p=aprilaire_50&product 0959&category00
Possibly you answer is there

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tom,
Thanks for the information. It appear from the comments posted at the site that a bench test can not be performed on the relay
John

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

HomeOwnersHub.com is a website for homeowners and building and maintenance pros. It is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.